I have learnt the urdf tutorial and generated my own URDF for my robotic arm named "bhimbot". I have also done the moveit setup assistance for the motion planning. But the motion planning is always getting failed with the error "Motion Planning failed no path or trajectory found" . I have tried many times but I am not able to resolve the issue. I am trying to resolve from last 15 days but no clues found where I am doing the mistake.

I am not able to attach the workspace which I am using for my own robot. So, attaching only the robot descriptions please find in the below link:- link text

Let me know how to attach the zip files so I can share the whole workspace with you for more visibility.

Can you please check and let me know what is the issue and please check the physical parameter of the URDF file also and let me know what is wrong ??

Thanks in advance and hope to get the answer to resolve my issue.

asked 21 May, 12:38

Umesh.Patil%40toshiba-tsip.com's gravatar image

Umesh.Patil@...
0
accept rate: 0%


Hello,

Definitely, we need more data in order to be able to detect the issue. If you want, you can send me your MoveIt package to aezquerro@theconstructsim.com. I'll have a look at it when I find some time.

Cheers!

permanent link

answered 24 May, 11:55

albertoezquerro%40gmail.com's gravatar image

albertoezque... ♦♦
0
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×7
×4
×4
×3
×1

question asked: 21 May, 12:38

question was seen: 288 times

last updated: 24 May, 11:55

powered by OSQA